O que fazer se aparecer "bdp version is no longer supported version must be v1.5+” quando eu rodar o conteúdo?
Por favor faça o upgrade dos arquivos bdp para serem compativeis com X-Sign Player v1.5.
1- Para o modo Standalone, Somente renomeie a extensão do nome de bdp para sbdp.
2- Para o modo Managemente, use File/Import bdp task file" para fazer o upgrade nos arquivos.
Precisa de Ajuda?

Estamos aqui para ajudar. Sempre que precisar.

Fale conosco

Tem perguntas ou sugestões? Adoraríamos conversar com você.

Fale conosco

Veja nossas Perguntas Frequentes

Todas as perguntas mais comuns são respondidas aqui.

Acesse as Perguntas Frequentes.

Downloads

Encontre nossos apps, catálogos, manuais, softwares e outros.

Acesse Downloads